티스토리 뷰

mysql데이터를 높은 버전에서 mysqldump를 하실 때

mysqldump --compatible=mysql버전 -uuserid -p.....
ex) mysqldump --compatible=mysql323 -u..

옵션을 주고 하시면 MySQL 3.23.x에서 사용할 수 있는 dump 파일을 출력해 줍니다.

물론...소스내에서 쿼리가 낮은 버전에서 쓸수 없는 부분이 들어간다면..
이렇게 덤프 해도 별 소용없을듯;;복잡;;

TAG
댓글
댓글쓰기 폼